Incident with Hosted Flows
Incident Report for Trunkery
Resolved
This incident has been resolved.

Incident ID: Q2WFVPTWWJIRJQ
Posted Feb 27, 2024 - 08:32 UTC
Investigating
We are investigating reports of degraded performance for Trunkery hosted flows including Checkout.

Incident ID: Q2WFVPTWWJIRJQ
Posted Feb 27, 2024 - 08:30 UTC
This incident affected: Checkout.