Incident with Hosted Flows
Incident Report for Trunkery
Resolved
This incident has been resolved.

Incident ID: Q0N7SA0A9LYACR
Posted Feb 09, 2024 - 04:07 UTC
Investigating
We are investigating reports of degraded performance for Trunkery hosted flows including Checkout.

Incident ID: Q0N7SA0A9LYACR
Posted Feb 09, 2024 - 04:05 UTC
This incident affected: Checkout.