Incident with Hosted Flows
Incident Report for Trunkery
Resolved
This incident has been resolved.

Incident ID: Q06ZWYTIWJHWOS
Posted Feb 15, 2024 - 11:00 UTC
Investigating
We are investigating reports of degraded performance for Trunkery hosted flows including Checkout.

Incident ID: Q06ZWYTIWJHWOS
Posted Feb 15, 2024 - 10:58 UTC
This incident affected: Checkout.